Back to overview
Resolved

The node and the wings are currently offline.

Aug 12, 2026 at 8:59am UTC
Affected services
Website
Wings
Node 1

Resolved
Aug 12, 2026 at 10:04pm UTC

We have successfully identified the problem and resolved it promptly. All servers must be manually restarted by the users.

Updated
Aug 12, 2026 at 10:21am UTC

Due to an update, an issue occurred with Docker causing permissions to be lost. I have reinstalled Docker as a result. While the node and the wing are operational again, Docker now has to automatically reconfigure each server (recreating containers, relinking data, remapping user IDs, etc.).
Since this process runs fully automatically in the background for each server, it is expected to take up to 6 hours until all servers and SFTP are fully operational again.
Once the process is complete, I will manually go through everything this evening and thoroughly check each server to ensure no errors remain. As a result, there may be some brief outages or server restarts this evening while I perform these final checks.

Updated
Aug 12, 2026 at 9:03am UTC

Our team has very likely found the error. We are pushing a fix and attempting to resolve the issue so that the node and Wings are up and running again.

Created
Aug 12, 2026 at 8:59am UTC

The node and the wings are currently offline. Our team is working to resolve these issues. We apologize for the downtime.