Back to overview
Resolved

Network Infrastructure Status 🔴 Ongoing Incident – DUS01 Core Network

Aug 18, 2026 at 9:42pm UTC
Affected services
Website
Panel
Wings
Node 1

Resolved
Aug 18, 2026 at 10:26pm UTC

Status Update – DUS01 Core Network 🟢 Systems Recovering – Service Restoration in Progress

All systems should now be available again. However, some services are still in the process of coming back online and fully stabilizing after the recent incident.

Our provider, SmartNet, is currently investigating the attack in detail and analyzing why it was not successfully mitigated. They are also reviewing the necessary measures to prevent similar incidents from causing further disruption in the future.

We are closely monitoring all systems while they recover and stabilize.

Status: 🟢 Recovering / Operational
Affected: DUS01 – Core Network
Systems: 🟢 Available
Current State: Systems are still starting up and stabilizing
SmartNet: Investigating the attack and mitigation failure

We sincerely apologize once again for the inconvenience and disruption caused by this incident.

Thank you for your patience and understanding while we work to ensure everything returns to normal.

Updated
Aug 18, 2026 at 10:12pm UTC

Incident Update – DUS01 Core Network 🟠 Update – Provider DDoS Attack

Our provider has informed us that they were recently targeted by a very large and powerful DDoS attack. This attack caused significant disruption within their network infrastructure and was the reason for the issues affecting our DUS01 Core Network.

The Panel should now be operational again. However, we are still experiencing issues with Node-DUS01, which may cause some services to remain unavailable or unstable.

Our provider is actively working on the remaining issues, and we are working closely with them to get Node-DUS01 back to full functionality as quickly as possible.

Status: 🟠 Partially Resolved
Affected: DUS01 – Core Network / Node-DUS01
Cause: Large-scale DDoS attack against our provider
Panel: 🟢 Operational
Node-DUS01: 🟠 Issues ongoing
Resolution: Provider is actively working on it

We apologize for the continued disruption and appreciate your patience and understanding. We will provide another update as soon as the situation changes.

Created
Aug 18, 2026 at 9:42pm UTC

Network Infrastructure Status 🔴 Ongoing Incident – DUS01 Core Network

We are currently experiencing issues with the core network infrastructure at our DUS01 location.

The issue is caused by our upstream network provider, which is currently experiencing problems within their infrastructure. As a result, affected services may experience connectivity issues, increased latency, packet loss, or temporary outages.

Our infrastructure team is in contact with the provider and is actively monitoring the situation. We are working with them to restore full network stability as quickly as possible.

Status: 🔴 Major Outage
Affected: DUS01 – Core Network
Cause: Issue with our upstream network provider
Impact: Network connectivity may be degraded or unavailable
Resolution: Provider is investigating / In progress

We apologize for the inconvenience and appreciate your patience while the provider works to resolve the issue.

Next Update: We will provide another update as soon as new information becomes available.