Web server connection error due to an unknown error
Resolved
Jun 5, 2026 at 4:00pm UTC
The issue has now been resolved, and we are currently monitoring our systems to ensure that all services are operating normally. We apologize for the downtime and appreciate your patience throughout this incident.
Affected services
Updated
Jun 4, 2026 at 4:00pm UTC
After an extensive investigation, we have successfully identified the cause of the issue and are currently implementing a solution.
Affected services
Created
Jun 3, 2026 at 8:00am UTC
The website, along with all other websites hosted by us that rely on a reverse proxy, is currently unavailable. Our team is actively investigating the issue and working to restore service as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Affected services