Back to overview
Resolved

Website & Node 1 Unavailable

Jul 12, 2026 at 1:54pm UTC
Affected services
Website
Panel
Node 1

Resolved
Jul 13, 2026 at 6:34am UTC

Node 1 should not be degraded anymore. We are sorry for the inconvenience.

Updated
Jul 13, 2026 at 6:22am UTC

The issue affecting the panel has been resolved, and all services are operating normally again.

After identifying the root cause, the necessary changes were applied and the environment was verified to ensure stable operation. The panel, API, and connected services are now functioning as expected.

Thank you for your patience while we worked on resolving the issue.

Note: It is possible that you may need to manually start your Server again.

Created
Jul 12, 2026 at 1:54pm UTC

We are currently investigating an outage affecting Node 1 and the website. Both services are currently unavailable, and users may experience 502 Bad Gateway errors when attempting to access the website.

The cause of the issue has not yet been identified. The team is actively investigating and working to restore service as quickly as possible.

Further updates will be provided as more information becomes available.
Thank you for your patience and understanding.